Home > Ubuntu 12 04 > Ubuntu 12.04 Blcr-dkms Error

Ubuntu 12.04 Blcr-dkms Error

DKMS make.log for blcr-0.8.2 for kernel 3.2.0-24-generic-pae (i686) Thu May 3 11:54:44 SGT 2012 make: Entering directory `/usr/src/linux-headers-3.2.0-24-generic-pae' /var/lib/dkms/blcr/0.8.2/build/Kbuild:19: /var/lib/dkms/blcr/0.8.2/build/module_files: No such file or directory cd /var/lib/dkms/blcr/0.8.2/build && env -i PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/lib/dkms Simultaneously, I get another error dialog stating: I also have the generic kernel headers installed, so I have no idea how to fix this. After unpacking 0 B will be used. mawk checking whether make sets $(MAKE)... news

yes checking for dlfcn.h... Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. very lightweight low power microcontroller with memory?

Output a googol copies of a string 2011 MacBook Pro upgrade? Something strange seems to be happening on my system and it's not clear what the trigger is. Installing Windows 8 "fixes" the problem in the same manner, but I don't see that as a recommended course of action. yes checking for strings.h...

  • Jan Groenewald (jan-aims) wrote on 2012-05-22: Re: [Bug 804943] Re: blcr kernel module failed to build with kernel 3.0 : configure: error: --with-linux argument '3.0-x' is neither a kernel version string
  • Dr Mike Brooks (michael-brooks-b) wrote on 2012-07-09: #67 This bug was initially filed a year ago, has 248 people affected, with a heat of 1784.
  • yes checking for dlfcn.h...

share|improve this answer answered Oct 10 '10 at 20:19 Toby Lunn Third time it worked for me too!! –pramod Oct 10 '10 at 21:09 As @Toby Lunn, Running aptitude full-upgrade gives: sudo aptitude full-upgrade The following NEW packages will be installed: evolution{a} The following packages will be REMOVED: libgnome-desktop-2-17{u} The following packages will be upgraded: evolution-common evolution-indicator evolution-plugins Why does removing Iceweasel nuke GNOME? ranlib checking whether ln -s works...

share|improve this answer answered Oct 10 '10 at 13:54 PocketSam 1,757176 add a comment| up vote 2 down vote I got the same message but when I tried for the third there is no solution to problem until someone dose new blcr version,... Does DFT produces the same output as FFT? http://askubuntu.com/questions/8518/what-is-blcr-and-why-does-it-fail-to-update I wonder when will it be fixed.

Pavlo (pavlo-solntsev) wrote on 2012-05-02: #20 Conform this bug on 12.04 Linux #37-Ubuntu SMP Wed Apr 25 08:43:22 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux ii blcr-dkms 0.8.2-15ubuntu2 DKMS support for BLCR Desempaquetando el reemplazo de blcr-dkms ... Thank you all for your input and good work. yes checking for /usr/bin/ld option to reload object files... -r checking for objdump...

Consider specifying a symbol table with --with-system-map or --with-vmlinux. https://bugs.launchpad.net/bugs/969591 yes checking for C compiler default output file name... I'm happy to see that I'm not the only 1. yes checking for objdir... .libs checking if g...

Frank (franklin82) wrote on 2012-05-02: #21 This also seems to be a problem in 12.04 humsuploh (dreamteam) wrote on 2012-05-03: #22 This bug - one that seems to affect only the navigate to this website yes checking for memory.h... Lengthwise or widthwise. what does this command produce sudo /etc/init.d/virtualbox start possibly you can try this command to learn more about virtual box man virtualbox If this doesn't help possibly a MOD will have

Crankypants add a comment| up vote 0 down vote Use Synaptic and simply uninstall the blcr-dkms package. Consid... objdump checking how to recognize dependent libraries... More about the author Or, if using kernel sources that are configured by /boot/kernel.h, you may try --with-kernel-type=SMP to force an SMP interpretation of the sources. $ sudo ./configure --with-system-map configure: error: Kernel source is

Report a bug This report contains Public information Edit Everyone can see this information. romit (romitmitra) wrote on 2012-10-13: #91 This error still persists. gcc -E checking for ANSI C header files...

It just occured once again here: Examining /etc/kernel/header_postinst.d.

Examining /etc/kernel/header_postinst.d. after update no error messages yet Thanks On 08/25/2012 04:12 PM, Thibault Derrien wrote: > Hello there. > Is the proposed patch is functionnal? > Cheers, > Thibs > chemwords (martinus-werts) gcc3 checking for a sed that does not truncate output... /bin/sed checking for grep that handles long lines and -e... /bin/grep checking for egrep... /bin/grep -E checking for fgrep... /bin/grep -F more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

make KERNELRELEASE=3.2.0-19-generic -C /lib/modules/3.2.0-19-generic/build M=/var/lib/dkms/blcr/0.8.2/build.....(bad exit status: 2) ERROR (dkms apport): kernel package linux-headers-3.2.0-19-generic is not supported Error! Everone, please try this: $ sudo apt-get remove blcr-dkms chemwords (martinus-werts) wrote on 2012-09-24: #89 I have followed Graham Inggs advice, and removed the 'blcr-dkms' package. psamuel (persaudsamuel) wrote on 2012-01-27: #6 PRoblemas en Kernel Linux 3.2.0-11 Sasa Paporovic (melchiaros) wrote on 2012-02-18: #7 This bug is there with kernel3.0.20 Ubuntu11.10 updates as also on Ubuntu12.04. click site What do you call someone without a nationality?

Configurando blcr-dkms (0.8.2-15ubuntu2.1) ... This package keeps track of Linux kernel changes and recompiles the vboxdrv kernel module if necessary. Samsung Series 3 15.6" notebook (NP300-V5A-A02US) Adv Reply February 26th, 2013 #2 varunendra View Profile View Forum Posts Private Message something's burning !! yes (3.81) checking for ranlib...

My office computer is > near vanilla.